Announcement

Collapse
No announcement yet.

How about this one

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I just experienced something similar to what Dr. Ruthless reported.
    As I typed a long response post, suddenly the scroll-bar on the right of the post field went rapidly up & down a bunch of times. The mouse or cursor were not involved at all. It was more like trying to write on a piece of paper while someone else slides the paper all over the table.

    You won't get a scroll bar on the right of the post you're typing unless your post gets long enough to require one. Then the scroll bar, and therefore the whole field you're typing in moves up & down, up & down.

    Comment


    • #17
      told ya....

      Originally posted by TSCompliance View Post
      I just experienced something similar to what Dr. Ruthless reported.
      As I typed a long response post, suddenly the scroll-bar on the right of the post field went rapidly up & down a bunch of times. The mouse or cursor were not involved at all. It was more like trying to write on a piece of paper while someone else slides the paper all over the table.

      You won't get a scroll bar on the right of the post you're typing unless your post gets long enough to require one. Then the scroll bar, and therefore the whole field you're typing in moves up & down, up & down.
      YES !!

      ..__________________
      ~ CAUTION: Dangerously Under-Medicated,
      I do what ever the voices tell me to do…

      Comment


      • #18
        Das ist in der Doktor!

        I'm back to using my old computer and everything seems to be fine.....
        I can stop pulling out what little hair I have left now
        Many thanks to you all for your efforts.


        .._____________
        ~ drr.

        Comment


        • #19
          Originally posted by drruthless View Post
          I'm back to using my old computer and everything seems to be fine.....
          I can stop pulling out what little hair I have left now
          Many thanks to you all for your efforts.


          .._____________
          ~ drr.
          Hmmm, spoke too soon the cursor still jumps around if you take too long to type..
          Good thing I saved a bag of hair,
          I'll just recycle...

          Comment


          • #20
            Now is your cursor moving, or is the whole field moving around, or both?

            Comment


            • #21
              Originally posted by TSCompliance View Post
              Now is your cursor moving, or is the whole field moving around, or both?
              I guess it would be more accurate to say that the cursor gets lost in the shuffle as the whole field is jumping around and makes it nearly imposable to pick up where you left off and continue typing.
              It seems to start within 5 to 10 minuets.
              Very madding!
              Last edited by drruthless; 01-27-2012, 12:11 AM.

              Comment


              • #22
                Yes that's what happens to me, both at work and at home, but only if I am typing a particularly long post. I don't know if it's the post length or the length of time I'm taking that sets off the wiggling.

                It also seems to be a crapshoot as to whether I see the icons for underline, italics, size, font, etc, above the post field or not. Most of the time they are just blank gray boxes, but like right now, I can see about half of the icons.

                Comment


                • #23
                  Originally posted by TSCompliance View Post
                  Yes that's what happens to me, both at work and at home, but only if I am typing a particularly long post. I don't know if it's the post length or the length of time I'm taking that sets off the wiggling.

                  It also seems to be a crapshoot as to whether I see the icons for underline, italics, size, font, etc, above the post field or not. Most of the time they are just blank gray boxes, but like right now, I can see about half of the icons.
                  Same here, I have to hit Preview Post before everything will show up.

                  As an after thought, I wonder if this auto-save function that I see from time to time is the culprit?
                  I've never had any problems in the past so I can't help wondering why was it was incorporated. Is it really nessesary?
                  I have noticed when it comes on the cursor starts flashing very rapidly and nearly fades out.
                  Perhaps they can turn it off and see if things straighten out.
                  Ya think?
                  Last edited by drruthless; 01-28-2012, 06:42 AM.

                  Comment


                  • #24
                    I wondered about that too. The Auto Save message comes up every so often and might be relaed to the jiggling strangeness we are getting.

                    Comment


                    • #25
                      grrrrrrrrrrrr

                      Originally posted by tscompliance View Post
                      i just experienced something similar to what dr. Ruthless reported.
                      As i typed a long response post, suddenly the scroll-bar on the right of the post field went rapidly up & down a bunch of times. The mouse or cursor were not involved at all. It was more like trying to write on a piece of paper while someone else slides the paper all over the table. You won't get a scroll bar on the right of the post you're typing unless your post gets long enough to require one. Then the scroll bar, and therefore the whole field you're typing in moves up & down, up & down.

                      When is this #[email protected]*^%&#!!^**ing problem going to get fixed ??.............

                      Comment


                      • #26
                        Far as I can tell you two are only ones having this issue. It might not be a site issue
                        http://www.parentnook.com/forum/

                        Comment


                        • #27
                          I also am not having the problem. I am not sure just what AutoSave is supposed to accomplish, but it does not seem to be hurting anything on my computer.
                          "Reality is that which, when you stop believing in it, doesn't go away".
                          Philip K. **** (1928-1982)

                          Comment


                          • #28
                            Maybe autosave saves the post so if necessary it can be "reconstructed" if disappears. We lost a group of threads/posts last year that they could not "reconstruct." They're gone forever.
                            Too often we underestimate the power of a touch, a smile, a kind word, a listening ear, an honest compliment, or the smallest act of caring, all of which have the potential to turn a life around. Leo Buscaglia

                            Live in peace with animals. Animals bring love to our hearts and warmth to our souls.

                            Comment


                            • #29
                              I was having those problems until I did a defrag, cleanup and update on my computer.

                              I still have the problem of bumping keys on my fancy keyboard with all the unknown buttons on the side.

                              Comment


                              • #30
                                Originally posted by panther10758 View Post
                                Far as I can tell you two are only ones having this issue. It might not be a site issue
                                When it comes to computers I'm pretty much self taught so I'm not the sharpest knife in the drawer.
                                However, I would have thought that having THREE different computers displaying the same problem might warrant an investigation of some sort.
                                But then, for what computer geeks charge for a house call, I can completely understand why thats not happening..

                                As CATV technician when I would go out on a call and the customer could do little more than describe the problem, unless I saw it for myself there was little I could do other than to encourage them to call again and I'd try and get back there and hopefully I would see something going on.
                                The point being I had to tell the customers I can't fix it If I don't see it broke when I get there, which would go over really well especially if it was right after an increase in the cable rates!!
                                I'll try using my old computer and see what happens.

                                So far I've been banging on the ol keyboard for about thirty five or forty minuets now and wouldn't you know everything is holding steady!!
                                Oh well......

                                Comment

                                Working...
                                X